• Interval Events

    From AVON@46:3/103 to ALL on Thu Jan 31 19:20:24 2019
    Just a quick note to say that since upgrading to A52 I have just noticed an hourly interval event I had set up to run door maintainence has not be
    running. MIS currently reports it will run in 15 hours 43 mins from now - yipes!

    There seems to be an issue with interval events getting screwed. I also have one that polls six hourly for Usenet feeds and this is also not running AFAIK


    `I'm not expendable, I'm not stupid, and I'm not going' - Kerr Avon, Blake's 7

    --- Mystic BBS v1.10 A52 (Windows)
    * Origin: Agency BBS | telnet://agency.bbs.geek.nz (46:3/103)
    Synchronet thePharcyde_ >> telnet://bbs.pharcyde.org (Wisconsin)
  • From AVON@46:3/103 to ALL on Thu Jan 31 19:20:24 2019
    On 09/14/14, Avon pondered and said...

    Just a quick note to say that since upgrading to A52 I have just noticed an hourly interval event I had set up to run door maintainence has not be running. MIS currently reports it will run in 15 hours 43 mins from now - yipes!

    Further to this, I have noticed since running mis -cfg and viewing the events in the editor (making no changes to them) then closing the editor... it looks like MIS (without reboot) now sees the hourly event as an hourly event... the countdown has changed to 58 mins. Will wait an hour and see what happens.


    `I'm not expendable, I'm not stupid, and I'm not going' - Kerr Avon, Blake's 7

    --- Mystic BBS v1.10 A52 (Windows)
    * Origin: Agency BBS | telnet://agency.bbs.geek.nz (46:3/103)
    Synchronet thePharcyde_ >> telnet://bbs.pharcyde.org (Wisconsin)