• Errors Uploading Files

    From Chad Adams@1:19/37 to All on Mon Aug 15 21:44:48 2022
    I am having weird issues uploading files. I tried syncterm and zmodem would error out. I switched to netrunner and it uploads, to a directory i created, but when I check the directory the file is not there.

    Can anyone tell me what I need to do to make files work? I have read the docs, before I get pointed that way, they didnt help.

    --- BBBS/Li6 v4.10 Toy-5
    * Origin: The ByteXchange BBS | bbs.thebytexchange.com (Hideaway, T) (1:19/37)
  • From Alan Ianson@1:153/757 to Chad Adams on Mon Aug 15 21:36:42 2022
    I am having weird issues uploading files. I tried syncterm and zmodem would error out. I switched to netrunner and it uploads, to a directory i created, but when I check the directory the file is not there.

    I have noticed this too, I wondered if it was just me.

    We may need to bring this up directly with Kim.

    Can anyone tell me what I need to do to make files work? I have read the docs, before I get pointed that way, they didnt help.

    Is that file in your incoming directory?

    I am running the ftpd from ./bbbsd so I usually upload files to the BBS with FTP.

    If you use a console FTP client be sure to switch to binary mode before up or downloading files.

    --- BBBS/Li6 v4.10 Toy-6
    * Origin: The Rusty MailBox - Penticton, BC Canada (1:153/757)
  • From Rob Swindell@1:103/705 to Chad Adams on Tue Aug 16 12:06:47 2022
    Re: Errors Uploading Files
    By: Chad Adams to All on Mon Aug 15 2022 09:44 pm

    I am having weird issues uploading files. I tried syncterm and zmodem would error out.

    Using what version of SyncTERM? SyncTERM v1.2b has a known issue with uploads. Use SyncTERM v1.1 (the latest release) instead, if you want to upload files.

    I switched to netrunner and it uploads, to a directory i created,
    but when I check the directory the file is not there.

    The log output would be helpful. Perhaps you're just checking the wrong directory? Did you try searching your entire file system for the filename in question?

    Can anyone tell me what I need to do to make files work? I have read the docs, before I get pointed that way, they didnt help.

    Wow.
    --
    digital man (rob)

    Rush quote #42:
    Media messiahs preying on my fears, pop culture prophets playing in my ears Norco, CA WX: 91.4F, 36.0% humidity, 4 mph E wind, 0.00 inches rain/24hrs
    --- SBBSecho 3.15-Linux
    * Origin: Vertrauen - [vert/cvs/bbs].synchro.net (1:103/705)